12 lines
344 B
Diff
12 lines
344 B
Diff
+++ a/setup.py
|
|
--- b/setup.py
|
|
@@ -26,7 +26,7 @@
|
|
|
|
|
|
def get_changelog():
|
|
- text = open(os.path.join(here, 'CHANGELOG')).read()
|
|
+ text = open(os.path.join(here, 'CHANGELOG'),encoding='utf-8').read()
|
|
header_matches = list(re.finditer('^-+$', text, re.MULTILINE))
|
|
# until fifth header
|
|
text = text[:header_matches[5].start()]
|